
CALENDAR

• Deadline Thursday, October 3rd by 
5:00pm 
Students sign up in Art Office for  
BFA Review and get handout of 
instructions.

• Before Friday, October 11th 
Students meet with faculty for advice 
on BFA Review submissions, including 
artwork choices and guidance on 
digitual submission.

• Friday, October 18, 1:00-5:00 
Students install artwork beginning  
at 1:00pm in the WASH classroom, 
2nd floor. Students may arrive any 
time between 1:00 and 5:00. Students 
must check in no later than 5:00pm. 
Installation spaces will be assigned 
on a first come/first served basis. 
Installation must be completed 
by 6:00pm. Any digital files must 
be submitted via Blackboard by 
6:00pm.

• Sunday, October 20th, 1:00-4:00 
Students de-install artwork

• Wednesday, October 30th 
Results available in Art Office.

Fall 2024 BFA REVIEW
BFA Review Checklist of required artwork

4 DRAWINGS that demonstrate
• variety of effective line and mark making
• effective use of value to describe form and 

light (drawn from observation) 
• effective use of positive and negative space 
• ability to use perspective to depict 

3-dimensional space (drawn from 
observation)

• craftsmanship and proficiency with materials

2 SURFACE Works (2-dimensional) that 
demonstrate

• ability to create harmonious color 
relationships

• ability to use the formal elements and 
principles of design to create a successful 
image

• artwork communicates concept development
• craftsmanship and proficiency with materials

2 SPACE Works (3- Dimensional) that 
demonstrate

• intentional use of elements and principles of 
design to create 3D forms

• ability to clearly communicate concept  
development

• craftsmanship and proficiency with materials 
and processes

2 DIGITAL Works that demonstrate
• ability to create harmonious color 

relationships using digital media 
• intentional use of formal design elements 

and principles to compose a digital image or 
time-based media work 

• artwork communicates concept development
• craftsmanship and proficiency with digital 

media

Presentation:
• work submitted follows the guidelines in these 

instructions
• work includes correct number of pieces for 

each category
• work labeled correctly



Nathan Anderson
nda016@shsu.edu

Teaching Area:
Animation

Joshua Backus
jrb144@shsu.edu

Teaching area: 
Drawing, Painting

Kate Borcherding
art_mkb@shsu.edu

Teaching area: 
Drawing, Printmaking

Emma Breslauer
erb053@shsu.edu

Teaching area: 
Animation

Jon Bryson
jrb132@shsu.edu

Teaching area: 
Animation

Chris Cascio
cfc005@shsu.edu

Teaching area: 
Painting

Lauren Clay
lxc039@shsu.edu

Teaching area:
Ceramics/3D

Students are strongly encouraged to meet with multiple faculty members 
for assistance in selecting work for the BFA review. 

Melissa Glasscock
mxg102@shsu.edu
Teaching area: 
Animation

Shaun Griffiths
stg008@shsu.edu
Teaching area: 
WASH

Edward Morin
emm026@shsu.edu
Teaching area: 
Animation

Emily Peacock
stdeap16@shsu.edu
Teaching area: 
Photography, Digital

Tony Shipp
art_trs@shsu.edu
Teaching area: 
3D

Jess Simorte
jxs117@shsu.edu
Teaching area: 
WASH

Willie Williams
wrw010@shsu.edu
Teaching area: 
Animation



The BFA Portfolio Review is required for students who have 
completed the Art Foundation Courses and who are 
applying to continue in a BFA program in Studio Art, 
Photography, Computer Animation, or Graphic Design. 
Students MUST sign up for the BFA review the 
semester after they have successfully completed 
(grade of C or better) the following classes. 

• ARTS 1313, 1314, & 1315 WASH
• ARTS 1316 Drawing
• ARTS 2313 Foundations in Digital Art

Eligibility
Students must take the BFA Review the first full 

semester after successfully completing the courses 
listed above, with a grade of C or above.

Students who pass the review will sign a BFA declaration 
and may pursue a BFA Degree in Computer Animation, 
Studio Art, or Photography. Students who do not pass 
will sign a BA declaration. 

After passing the BFA Portfolio Review, Graphic Design 
majors must pass an additional Graphic Design Portfolio 
Review after taking Typography (ARTS 3322). 

The BFA Review may be repeated one time the following 
semester only. Students who do not pass the second 
time may pursue a BA in Art or a major in another 
department. 

Students will receive scores that indicate areas for 
improvement.

BFA REVIEW
READ THESE INSTRUCTIONS CAREFULLY

BFA Review Checklist of required artwork

4 DRAWINGS that demonstrate
• variety of effective line and mark making
• effective use of value to describe form and light  

(drawn from observation) 
• effective use of positive and negative space 
• ability to use perspective to depict 3-dimensional 

space (drawn from observation)
• craftsmanship and proficiency with materials

2 SURFACE Works (2-dimensional) that demonstrate
• ability to create harmonious color relationships
• ability to use the formal elements and principles of 

design to create a successful image
• artwork communicates concept development
• craftsmanship and proficiency with materials

2 SPACE Works (3- Dimensional) that demonstrate
• intentional use of elements and principles of design to 

create 3D forms
• ability to clearly communicate concept  

development
• craftsmanship and proficiency with materials and 

processes

2 DIGITAL Works that demonstrate
• ability to create harmonious color relationships using 

digital media 
• intentional use of formal design elements and 

principles to compose a digital image or time-based 
media work 

• artwork communicates concept development
• craftsmanship and proficiency with digital media

Presentation:
• work submitted follows the guidelines in these 

instructions
• work includes correct number of pieces for each 

category
• work labeled correctly

These instructions, as well as a Q&A Discussion Group, can be found on the BFA Review Blackboard page.
Find it under Blackboard > Home > scroll down to My Organizations



STEP 1: CHOOSE ARTWORK 
Work from WASH, Drawing, and Foundations in Digital Art 
may be included in the portfolio. Work from other classes in 
the Art Core (Ceramics, Life Drawing 1 & 2, Performance 
and Video Art, Painting, Photographic Concepts, 
Printmaking, Sculpture) or Animation or Graphic Design may 
be used if these classes have been taken. Work created 
outside of class may be included.

Students should choose their best works that meet the 
criteria on the Checklist. Do not submit extra work. 

All works in the portfolio must be non-collaborative and 
the student should be the sole author. All works should 
be original in nature, no copies of existing works or works 
produced from tutorials.

No work utilizing AI image, video, or animation generators 
may be submitted for the BFA Review. AI generated work is 
considered plagiarism and will be reviewed as such.

Plagiarism: If it is discovered that a BFA Review Portfolio 
contains work that has been created by anyone other than 
the student submitting the portfolio, the student will fail the 
BFA Review and not be allowed to repeat it. The student 
submitting the portfolio and any student who provided the 
plagiarized work will be referred the Dean of Students for 
further disciplinary action.

DO NOT SUBMIT EXTRA WORK. 
Submit only the number of works listed in the checklist. 
Your work for each section will be evaluated as a whole. 
For example, in the drawing section, all of your drawings 
do not have to fulfill every one of the criteria, but you must 
demonstrate each criteria in at least one drawing. You 
may have one work that demonstrates your ability to use 
perspective, and another that shows your ability to use 
value and another that shows your ability to communicate a 
concept. 

Craftsmanship will be considered in each work. 

You will be evaluated on your presentation. This will include, 
but is not limited to, correct labeling of work (labels will be 
provided on day of installation), neatness of display, and 
following provided instructions.
 

READ THESE INSTRUCTIONS CAREFULLY

STEP 2: GET ADVICE FROM FACULTY
It is important to submit your best work in each category. 
Students are strongly encouraged to make an appointment 
to meet with a faculty member, show them your work, and 
seek their advice.

STEP 3: INSTALLATION OF ARTWORK
Installation will take place according to date and time listed 
on accompanying calendar.

Labels for your work will be provided at check-in when you 
set up your work. 

Students are responsible for the installation of their work 
for the review. Students may bring assistants to help them 
with large work if necessary, but each student in the review 
is responsible for all decisions and choices made regarding 
the installation of the work. Students may not have friends or 
family members install their work. Any person assisting with 
installation must be 18 years old or older.

Materials that will be provided 
• Tools (ladders, levels, drills, tape measures, and 

hammers)
• Labels for your work 
• Pedestals until they run out. You are not allowed more 

than one pedestal of those provided. You are welcome 
to bring in your own small tables/pedestals, as long as 
they fit within your chosen location.

Do NOT use glue, velcro, double-sided tape, or staples on 
walls. 

Come prepared. You will need to provide your own tacks, 
nails, screws, hooks, wire and anything else needed to 
professionally install your work.

Do NOT submit work having wet paint.

Adhere to ALL of guidelines for submitting ALL work  
(follow the requirements!)

DO NOT SUBMIT EXTRA WORK.

Follow instructions for submitting digital files.



DRAWING CATEGORY
Artwork for the DRAWING category must be installed.  
No digital submissions are allowed for this category.

SURFACE CATEGORY
Artwork for the SURFACE category must be installed.  
No digital submissions are allowed for this category.

SPACE CATEGORY
Artwork for the SPACE category must be installed.  
No digital submissions are allowed for this category.

Work should be presented in the form in which it was 
originally created. If for some reason it is not possible to 
physically present the three-dimensional piece, a series 
of images may be submitted that clearly represents the 
artwork. However, the original work is always preferred.

If you have ephemeral or site-specific work to submit as 3D 
work, seek guidance from a professor in the 3D area on how 
to represent the piece in the BFA Review.

DIGITAL CATEGORY
Artwork for this category may be printed and displayed  
in your space, or submitted via the BFA Review Blackboard 
page.

Whether printed or submitted digitally, Source Files must be 
submitted via Blackboard.

Printed & Displayed
Print your file and display in your review space along with 
other work. Submit Source File(s) via Blackboard.

Image Files:  
Submit as JPG via Blackboard along with your Source File(s) 
You must submit the file as a JPG as well as submitting your 
Source File.

Animated GIFs
Animated GIF files are acceptable to include in your  
BFA Review materials. Submit via Blackboard along with 
your Source File(s).
 
Video Files
Students submitting video are strongly encouraged to 
seek assistance from faculty regarding which category is 
appropriate for the video.
 

MOV or MP4 files should be compressed using the H.264 
codec. Movies should be no longer than 2 minutes. Longer 
movies should be edited down to clips of 2 minutes or less.
 
If you are intending on submitting a video, please consider 
using a video streaming service or cloud storage to submit. 
For video streaming, only use YouTube or Vimeo. Cloud 
storage options include Google Drive, One Drive, and 
Dropbox. We will not be able to provide instructions on 
using these methods for submitting videos, so if you are not 
already familiar with the process, then you should submit 
your files directly to Blackboard.
 
If using a video streaming service (YouTube or Vimeo), 
make sure that it can be viewed by the general public. Do 
not password protect the video. It is recommended that you 
have a family member or friend test the web link you have 
provided in your image list to make sure that it works.
 
If using cloud storage (Google Drive, One Drive, Dropbox, 
etc), make sure that file has public sharing permissions. 
Private files can not be viewed by the faculty reviewing your 
work. It is recommended that you have a family member or 
friend test the web link you have provided in your image list 
to make sure that it works

Regardless of how you submit your video, your Source 
File(s) must be submitted via Blackboard.

SOURCE FILES
All image submissions in this category must include source 
files. 

Images: Source files must be the original file created when 
completing the piece. Files may be psd, tiff, png, and/or ai 
formats. Your layers must be intact (not flattened.) No other 
file format will be accepted. If built in a different application, 
export as one of the file formats listed above.

Videos: 
Students should be prepared to submit project assets if 
necessary to prove authorship. Do not submit assets unless 
requested.

If you have any questions about how to submit your source 
files, contact one of the professors listed for guidance. 
Contact them by the deadline shown on the Calendar.



STEP 4: DE-INSTALLATION OF ARTWORK
Work MUST be removed by date and time listed on 
accompanying calendar.

Students are responsible for the de-installation of their work 
after the review has taken place. Students unable to be 
present on the scheduled day and times for de-installation 
must make arrangements to have a friend or family member 
remove the work from the location where you installed your 
work. 

FAILURE TO REMOVE WORK ON THE SCHEDULED DAY 
AND TIME WILL RESULT IN AN AUTOMATIC “NO PASS” 
REGARDLESS OF SCORE. 

STEP 5: RECEIVE RESULTS
Students will pick up their BFA Review results in the Art 
Office. See accompanying calendar for date.

Students who pass the review will sign a BFA declaration 
and may pursue a BFA Degree in Computer Animation, 
Studio Art, or Photography. Students who do not pass will 
sign a BA declaration. 

The BFA Review may be repeated one time the following 
semester only. Students who do not pass the second time 
may pursue a BA in Art or a major in another department. 

After passing the BFA Portfolio Review, Graphic Design 
majors must pass an additional Graphic Design Portfolio 
Review after taking Typography (ARTS 3322). 

Students will receive scores that indicate areas for 
improvement.



The BFA Portfolio review is required for students who have completed 
the Art Foundation Courses and who are applying to continue in a 
BFA program in Studio Art, Photography, Computer Animation or 
Graphic Design. Students should sign up for the BFA review 
the semester after they have completed the following classes. 

• ARTS 1313 & 1314 WASH
• ARTS 1316 Drawing
• ARTS 2313 Foundations in Digital Art

Work from these classes may be included in the portfolio. Work from 
other classes in the Art Core (Ceramics, Life Drawing 1 & 2, 
Performance and Video Art, Painting, Photographic Concepts, 
Printmaking, Sculpture) or Animation or Graphic Design may be 
used if these classes have been taken. Work created outside of 
class may be included.

Students should choose their best works that meet the criteria on the 
Checklist. Do not submit extra work. 

Students are encouraged to meet with a faculty member for assistance 
in selecting work the semester before they sign up for the BFA 
review. 

Eligibility
All students who have successfully completed the foundation 

courses listed above, with a grade of C or above, must take 
the BFA review. 

Students who pass the review will sign a BFA declaration and may 
pursue a BFA Degree in Computer Animation, Studio Art, or 
Photography. Students who do not pass will sign a BA declaration. 

The BFA Review may be repeated one time the following semester only. 
Students who do not pass the second time may pursue a BA in Art 
or a major in another department. 

After passing the BFA Portfolio Review, Graphic Design majors must 
pass an additional Graphic Design Portfolio Review after taking 
Typography (ARTS 3322). 

Students will receive scores that indicate areas for improvement.

Students are encouraged to seek mentoring from faculty if they receive 
a negative result. 

All work will be submitted digitally. You will need to photograph each of 
your submitted pieces. 

Tips for photographing your work can be found at this link:  
https://youtu.be/SrsKycVp-bA .

Tips for photographing 3D work can be found at these two links: 
https://www.youtube.com/watch?v=6G6FHgWLlkI 
https://artprof.org/courses/photographing-3d-artwork/

Students have access to a photography studio in room 403 in the Art 
Building to document work.

To use the studio, students should make an appointment with a Photo 
Studio Lab Technician. The technician will provide access to the 
room and can assist students with lighting. To make an appoint-
ment, email shsuPhotoLabMonitor@gmail.com or go to room 418 
to schedule an appointment or walk-in during lab tech hours.

BFA REVIEW Online Submission
READ THESE INSTRUCTIONS CAREFULLY

Correctly naming your files is extremely important. Follow this naming 
format. 3D works may include detail images.

drawing_1
drawing_2
drawing_3
drawing_4

surface_1
surface_2

space_1
space_2
   If including detailed images, name them in this format: 

    space_1_detail01, space_1_detail02, etc.

digital_1
digital_2

Create an Image List. This can be done in any program, such as MS 
Word. This list will include the size and  
medium of each piece. Size indicates the dimensions of the 
artwork, NOT including any mats or frames. 

Once you have all your images ready and correctly titled, you will create 
a PDF Portfolio in Adobe Acrobat Pro. If you do not have access 
to Adobe Acrobat Pro (it is part of the Adobe Creative Cloud), you 
may create a PDF from a Word document  Detailed instructions on 
creating a PDF Portfolio and a Word PDF are included below.

These instructions, as well as a Q&A Discussion Group, can be found on the BFA Review Blackboard page.
Find it under Blackboard > Home > scroll down to My Organizations



BFA Review Checklist 

4 DRAWINGS that demonstrate

• expressive use of line and mark making
• use of value to describe form and light (drawn from observation)
• ability to make compositions that incorporate the use of negative space and the entire page
• ability to use perspective to depict 3-dimensional space (drawn from observation)
• craftsmanship and proficiency with materials 

2 SURFACE Works that demonstrate 
(Two-dimensional)

• ability to create expressive color relationships
• ability to use value, line, shape, volume and the visual attributes of form to create an image
• ability to visually communicate a concept or theme
• craftsmanship and proficiency with materials

2 SPACE Works that demonstrate 
(Three Dimensional Works and/or Video)

• intentional and successful use of elements and principles of design
• expressive use of space and/or time
• ability to communicate a concept and/or theme 
• craftsmanship and proficiency with physical and/or digital materials and processes

2 DIGITAL Works that demonstrate

• ability to create expressive color relationships using digital media
• ability to expressively use formal design elements to compose a digital image or time-based media work
• ability to visually communicate a concept or theme
• craftsmanship and proficiency with digital media

Presentation:

• portfolio must be formatted following the guidelines in the instructions.



All works in the portfolio must be non-collaborative and the student 
should be the sole author. All works should be original in nature, no 
copies of existing works or works produced from tutorials.

Plagiarism:
If it is discovered that a BFA Review Portfolio contains work that has 
been created by anyone other than the student submitting the portfolio, 
the student will fail the BFA Review and not be allowed to repeat it. 
The student submitting the Portfolio and any student who provided 
the plagiarized work will be referred the Dean of Students for further 
disciplinary action.

DO NOT SUBMIT EXTRA WORK. 
Submit only the number of works listed in the checklist. Your work 
for each section will be evaluated as a whole. For example, in the 
drawing section, all of your drawings do not have to fulfill every one 
of the criteria, but you must demonstrate each criteria in at least one 
drawing. You may have one work that demonstrates your ability to 
use perspective, and another that shows your ability to use value and 
another that shows your ability to communicate a concept. 

Craftsmanship will be considered in each work. 
You will be evaluated on your presentation. For digital submission, this 
will include, but is not limited to, correct naming of files, correct image 
size, and following provided instructions.

It is important to submit your best work in each category. If you are 
unsure what to submit, make an appointment to meet with a faculty 
member and show them your work and seek their advice.

IMAGES
Images should be JPG formatted. See page titled  
Image Size for detailed instructions on file size and formats.

READ THESE INSTRUCTIONS CAREFULLY

ANIMATED GIFs
Animated GIF files are acceptable to include in your BFA Review 
materials. If you have an animated GIF file, you will need to submit 
this separately. They will not work inside of a PDF file. If you will be 
submitting an animated GIF, please make note of this in your image list.

VIDEO FILES
Students submitting video are strongly encouraged to seek assistance 
from faculty regarding which category is appropriate for the video.

MOV or MP4 files should be compressed using the H.264 codec. 
Movies should be no longer than 2 minutes. Longer movies should be 
edited down to clips of 2 minutes or less.

If you are intending on submitting a video, please consider using 
a video streaming service or cloud storage to submit. For video 
streaming, only use YouTube or Vimeo. Cloud storage options include 
Google Drive, One Drive, and Dropbox. We will not be able to provide 
instructions on using these methods for submitting videos, so if you are 
not already familiar with the process, then you should submit your files 
directly to Blackboard.

If you will be submitting a video with a web link, you must include 
the link in your image list.

If using a video streaming service (YouTube or Vimeo), make sure that 
it can be viewed by the general public. Do not password protect the 
video. It is recommended that you have a family member or friend 
test the web link you have provided in your image list to make sure 
that it works.

If using cloud storage (Google Drive, One Drive, Dropbox, etc), make 
sure that file has public sharing permissions. Private files can not 
be viewed by the faculty reviewing your work. It is recommended 
that you have a family member or friend test the web link you have 
provided in your image list to make sure that it works



In Photoshop

Open image

In the Menu at top, choose Image > Image Size

In Dialog box, change from inches to Pixels.
Set the longest side, either Width or Height, to no larger than 

1500 pixels, and no smaller than 800 pixels.

Click OK.

File > Save As  to save file.

Image Size

In Preview

Open image.

In Menu at top, choose Tools > Adjust Size.

In Dialog Box, change from inches to pixels.
Set the longest side, either Width or Height, to no larger than 

1500 pixels, and no smaller than 800 pixels.

Click OK

File > Save.

Before creating your PDF file, be sure your images are the correct size.  
They should be no larger than 1500 pixels on their longest side.  
They should be no smaller than 800 pixels on their longest side. 

Below are instructions on how to resize images in either Photoshop or Preview.



Drag your correctly named files into this window.

You can reorder files by dragging them around in this window. Make 
your first page your Image List.

When have all your files in this window, click Create.

Check that the file looks correct. You should see the file names along 
the side, and see the correct file name at the top of each image.

To save, choose File > PDF Portfolio.
Name the  PDF with your name ‘LastFirst’ For Example SmithJohn.

pdf
DIGITAL FILES
If you have an animated file, you may submit this separately. These 

will not work inside of a PDF Portfolio file. 
Acceptable files formats are JPG and MOV or MP4 files. Other file 

types will not be accepted. MOV or MP4 files should be com-
pressed using the H.264 codec. Movies should be no longer than 
2 minutes. Longer movies should be edited down to clips of 2 
minutes or less.

These should still be titled digital_1 and/or digital_2

In Adobe Acrobat Pro

Choose one of these two ways to start your document.

File > Create > PDF Portfolio

or
From the Start Screen, choose Multiple Files and Create PDF Portfolio.

How to Create a PDF Portfolio in Acrobat



In MS Word

Create a new document.

On the first page, type your Image List. Do not include your name on this page.

On the next page, type “drawing_1” and place your first drawing.

Choose Insert > Break > Page Break.
On this next page, type “drawing_2” and place your next drawing.

Continue until you have all of your images placed.  
You MUST have each image labeled with the correct file name.

To save as a PDF, go to File > Save As. 

In the Save dialog box, at the bottom change the Format to PDF.

Name the  PDF with your name ‘LastFirst’ For Example SmithJohn.pdf

Save.

Open PDF and be sure it looks correct.

DIGITAL FILES
If you have an animated file, you may submit this separately. These will not work 

inside of a PDF file. 
Acceptable files formats are JPG and MOV or MP4 files. Other file types will 

not be accepted. MOV or MP4 files should be compressed using the H.264 
codec. Movies should be no longer than 2 minutes. Longer movies should be 
edited down to clips of 2 minutes or less.

These should still be titled digital_1 and/or digital_2

How to Create a PDF in MSWord



STEP 1: 
Create your PDF using the instructions above. Pay close attention to naming your files correctly.  
Don’t forget to include the Image List.

STEP 2: 
When ready to submit artwork for the BFA Review, log into SHSU Blackboard. 
Scroll to bottom of Home page.
Under My Organizations, click on BFA Review.
Click on the words SUBMIT ARTWORK HERE in the column on the left.

Click on the words CLICK HERE.
Under ASSIGNMENT FILES, click on Attach Files > Browse My Computer.

Attach your PDF file. 
If submitting separate MOV or MP4 files, attach those also. You will probably have to attach files one at a time.

Hit Submit when finished.

After submitting your PDF, you may see a preview that looks like this. Don’t panic. That’s ok. Once download, work will be 
able to be viewed as intended. 

TIPS FOR SUCCESS:
• Have all files uploaded correctly by the deadline.
• DO NOT wait until the last minute to start uploading your files. You will not be able to load files after the deadline.
• BE SURE your files are created and label correctly. Follow instructions CAREFULLY.

Submitting Artwork on Blackboard for BFA Review
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